Quantcast

LGHT0204: ICE61: Upgrade.VersionMax cannot be less than Upgrade.VersionMin

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

LGHT0204: ICE61: Upgrade.VersionMax cannot be less than Upgrade.VersionMin

kpeters58
This post has NOT been accepted by the mailing list yet.
    I have:
    ...
    <?define MaximumUpgradeVersion="214.2.0" ?>            
    <?define ProductCode="*" ?>                            
    <?define ProductVersion="214.3.0" ?>
    ...    
    <Upgrade Id="$(var.WrongUpgradeCode)">
      <UpgradeVersion
        Minimum="1.0.0"
        Maximum="$(var.MaximumUpgradeVersion)"
        IncludeMinimum="yes"
        IncludeMaximum="yes"
        Property="WRONGUPGRADECODEPRODUCT" />
    </Upgrade> 
    ...

    I receive:
   
    error LGHT0204: ICE61: Upgrade.VersionMax cannot be less than Upgrade.VersionMin (WRONGUPGRADECODEPRODUCT)
   
    How is "214.3.0" less than "214.2.0" ?
   
    Am probably way off somewhere....
Loading...